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CHAPTER 1 INTRODUCTION 

1. INTRODUCTION 
Thank you for your interest in WindFarmer software. WindFarmer has been developed by DNV 
GL (formerly Garrad Hassan) as a tool to aid the design of wind farms. It allows you to maximise 
the power produced by the wind farm, whilst minimising its environmental impact. Users of 
WindFarmer gain the competitive advantage and accuracy of over 25 years of expert wind 
energy know-how. 

WindFarmer enables you to understand in detail what is going on in a wind farm and to make 
informed decisions. The models used in WindFarmer are transparent, validated and 
documented. This provides you with complete control and unrivalled accuracy for your wind 
farm design and energy yield calculations. 

WindFarmer is used by DNV GL and by many other major clients worldwide, to design and 
assess many GW of wind energy capacity every year. 

The software, support, documentation and training are available in Arabic, Chinese, English, 
French, German, Greek, Italian, Japanese, Polish, Portuguese, Spanish and Turkish – at no 
extra cost. WindFarmer is supported locally by DNV GL experts who know the market and can 
offer you advice and training, tailored to your needs. 

This brief introductory tour will introduce you to some of the key functions and outputs possible 
from WindFarmer by using some of the sample data already installed with the program. It can 
be accessed in either the demo version or the licensed version of WindFarmer. To work with 
your own data it will be necessary to purchase a licence key.  Please visit our website at: 
www.dnvgl.com/windfarmer-support for more details. 

After working through this tour you will be ready to move on to some of the more in depth 
tutorials which will go into greater detail and introduce some new tools. 

Let’s get started.  If you are using a licenced version of WindFarmer, go ahead to Step 1.3.  If 
you are using the free demonstration version, then start on the next page. 
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CHAPTER 1 INTRODUCTION 

If you have the demonstration version of WindFarmer, start here: 

Step 1.1. Open WindFarmer by double clicking on the desktop icon. You will see the 
following screen: 

 

Step 1.2. Now click anywhere on this screen. You will see: 

  

 

If you are using the demo version, go ahead to Step 1.6.  
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CHAPTER 1 INTRODUCTION 

If you have a licenced copy of WindFarmer, start here: 

Step 1.3. Open WindFarmer by double clicking on the desktop icon. You will see the 
following screen: 

 

Step 1.4. This is a wizard which can help you set up a workbook.  We do not want to 
use it now, so press Cancel. 

Now you will see WindFarmer containing an empty workbook: 

 

Step 1.5. Now click on File>Open Workbook and navigate to the Demodata folder 
which is located at: 

Windows 8/7/Vista: Libraries\Documents\Public Documents\WindFarmer\Demodata  

Windows XP:  C:\Program Files\WindFarmer\Demodata  

Select Demosite.wow to open our example workbook: 
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CHAPTER 1 INTRODUCTION 

Step 1.6. Now enlarge the small map window in the centre of the screen to get: 

 

You have opened a demonstration workbook called ‘Demosite’ which will be used for this 
introductory tour and the other tutorials to show some of the main functions of WindFarmer 
software.  It has already been loaded with maps of the site, wind data, turbine locations and so 
on. 
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2. THE MAPPING WINDOW 
2.1 Layers of map: 

What you’re looking at are actually three images superimposed over each 
other, giving different information about the same geographical location. You 
will see that there are three ticks in the ‘Map data’ section to the left of this 
image. They are: 

DTM – This stands for ‘Digital Terrain Model’. It is a map of the height of the 
ground above sea level. You can hide or show the view of the DTM by un-
ticking/ticking the DTM checkbox in the map data list. 

Terrain – This shows the contour lines for the area being considered. 
Toggling the checkbox will switch on/off the contour lines. 

WRGs – This stands for ‘Wind Resource Grid’. It is a map of the wind 
conditions across the site. Toggling the checkbox will cause the black border 
near the outer edges of the map to disappear/appear. This black frame 
represents the extent of the WRG. 

Step 2.1. There is further information in this project, as can be seen by clicking on the 
‘Background’ checkbox. This will show a scanned 1:50,000 scale paper map of the 
area over which the other information described above has been placed:  

 

Step 2.2. Generally you will just display the data you need at each step. Un-tick the 
‘Background’ checkbox for now. 

Map Data 

Map data is available from a number of sources.  A licenced version of WindFarmer can 
download elevation data, aerial photographs and background maps for most of the world 
free of charge.  Use the “File Menu > Load Online Data…” function. 

Higher quality data is often available from digital map suppliers, or paper maps can be 
scanned and loaded into WindFarmer. 
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2.2 Map objects 
Looking a little more closely at the mapping window, you will see that 
there are several icons superimposed over it. The ‘Map Object’ panel 
located just above the ‘Map Data’ panel shows which icons are 
visible. You can toggle them on and off here.  

On the map you can see 6 turbines , 1 anemometer , and some 
other objects – dwellings, viewpoints and so on which we will explain 
later. The red line on the map represents the boundary of the site 
within which the turbines are placed. 

 Additional objects can be added or existing ones can be moved or 
deleted. This will be explained in the later tutorials. 
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3. CALCULATING ENERGY YIELDS 
3.1 Understand the wind resource 

Step 3.1. Click on the checkbox labelled ‘Wind energy’ in the map data panel and 
select the ‘Legend’ tab in the control bar panel: 

 

This overlays a map of wind energy available across the site. The legend on the right describes 
the extent of each colour band. The bands can be modified for higher or lower resolution but for 
now we will leave them at their default settings. 

Step 3.2. To see the wind rose of the site, click on Window>New Graphing Window. 
This will overlay an empty graph entitled ‘Optimisation Progress’ on top of the 
previous wind energy map. The graphing toolbar will also now be activated. 

Step 3.3. Now select ‘Windrose’   from the graphing toolbar. 

This will cause WindFarmer to open the following dialogue box: 
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CHAPTER 3 CALCULATING ENERGY YIELDS 

 

This dialogue allows you to choose which anemometry mast you would like to see the wind rose 
for. There is only one mast in this workbook (WindFarmer will allow you to have several), so 
click on ‘OK’. 
 

 
 
 
Now close the wind rose diagram to return to the map view. 
 

Wind Flow Modelling 

WindFarmer can calculate how the wind climate will vary across a site – a process known 
as wind flow modelling.  To start the process, you must input wind data for a reference point 
on the site – usually the anemometry mast where it was measured.  This is typically a TAB 
file or a mean wind speed value from a wind map. 

WindFarmer provides a choice of wind flow models. It has integrated control of WAsP, the 
industry standard wind flow modelling software package. It also includes a ‘simple’ model 
which performs fast, but simple, modelling for feasibility studies. 

If you prefer, it is also possible to import the results of external wind flow models and CFD 
packages in the form of WRG files. 
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3.2 Turbine Selection 
Step 3.4. Click on the ‘Turbine Studio’ icon  from the main 

toolbar: 

 

 

 

 

 

 

 

 

This will open the following window. Maximise this window so that it fills the screen: 

 

The Turbine Studio is used to enter all the necessary data on a turbine’s specification.  For 
example, rotor diameter, hub height, power curve and so on.  It is currently showing the 
specifications of the 750kW turbine used in the Demosite workbook. 

You can enter your own turbines and save them into a library for use in future projects.  It is 
possible to have a mixture of several different types of turbine in the same workbook. 

Step 3.5. Select ‘Cancel’ to exit the turbine studio and return to the mapping screen. 
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3.3 Running the energy calculation 
Step 3.6. Now click on the tab labelled ‘Information’ at the bottom of the control bar 

panel: 

 

This now shows some information about the 6 turbines. Notice that 
currently no output has been calculated for the turbines and so each 
one has a net yield of 0 MWh. 

 

 

 

 

 

 

 

Step 3.7. To calculate the expected energy yield from the turbines, click on the blue 
‘Test’ button  on the mapping toolbar: 
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This will generate a spread sheet of results in the report window: 

 

Enlarge the spread sheet to full screen and use the scroll bar to look at all the information – this 
will give you an idea of what options have been chosen and what results have been calculated 
for this project. 

You will see on line 18 that the estimated net output from the wind farm, after allowing for the 
losses shown, is 18.6 GWh/yr. You may have a different value here if you have moved some of 
the turbines. 

Wake Models 

An important part of the calculation of energy yield is the estimation of the effect of the 
wakes from turbines onto other turbines – the ‘array efficiency’.  WindFarmer supports both 
the industry standard PARK model, and its own highly advanced Eddy Viscosity model. 

The Eddy Viscosity wake model is an axisymmetric CFD model which has been extensively 
validated in wind tunnels and against real operating wind farms, with impressive results. 

WindFarmer also contains a special ‘Large Wind Farm’ model which has been developed to 
model the wake effects within wind farms several hundred MWs in size. 

Please see the WindFarmer Validation Report and Theory Manual for further details. 

 

Step 3.8. When you’ve had a good look at all the information here, click on the ‘close’ 
button. 

There are many ways of looking at the results generated by WindFarmer – these can be 
generated in the form of spread sheets or graphs and added to the final report as you choose. 

Step 3.9. To see some of the other outputs go to the top menu and select 
Window>New Graphing Window. This will overlay a new window (entitled 
‘Optimisation Progress’) over the mapping window and again make the graphing 
toolbar accessible: 
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Step 3.10. Select ‘Plot against turbines’ . A window will open which allows you to 
make various choices. Select the default settings for now and click ‘OK’ to get: 

 

This graph shows the gross energy yield of each of the turbines plotted against the net energy 
yield. The Information pane to the right also indicates the overall net yield and array efficiency of 
each turbine. 

Step 3.11. Now close this graphing window by clicking on the smaller window’s close 
button: 

 

Step 3.12. For clarity of the mapping screen, deselect the Wind Energy checkbox if you 
currently have it checked. 
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3.4 Other calculations 
Uncertainty 

WindFarmer performs an uncertainty analysis on the results of its energy yield calculations.  
Results are given for a range of exceedance levels, including P50, P90 and P95. See below for 
an extract from the analysis: 

 

Design Equivalent Turbulence Intensity 

When provided with turbulence intensity data, WindFarmer can perform a ‘design equivalent 
turbulence intensity’ calculation to ensure that your chosen turbine model is of a suitable IEC 
classification for the site.  The DIBt classification standard is also supported.   

The example output below shows how the turbulence intensity at the site will exceed the IEC 
limit for the chosen turbine class. 

 

Flow and Performance Matrix 

Typically, the results of energy calculations are given as the average annual performance.  In 
addition to this, the ‘Flow and Performance Matrix’ outputs results as a table of values relative to 
wind speed and direction. 

This allows further analysis of the behaviour of the wind farm, and an understanding of details 
such as the power curve of the entire farm.
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4. ZONE OF VISUAL IMPACT 
WindFarmer is able to produce a ZVI (Zone of Visual Impact) map, sometimes referred to as 
ZTV (Zone of Theoretical Visibility) map, which allows the user to ascertain the visibility of the 
proposed wind farm as well as other wind farms / turbines in the area.  

You can choose either to investigate the visibility of the turbines from various viewpoints or 
create a map overlaid on the site which shows how many turbines will be visible from any 
location. 

Step 4.1. Simplify the display by deselecting the DTM in the Map Data panel. 

 

Step 4.2. To calculate the ZVI map, select the ZVI checkbox in the Map Data panel. 

Step 4.3. Select ‘Yes’ when asked if you would like to assess the zones of visual 
impact followed by ’OK’. This will start the default ‘ZVI of Turbines’ calculation. 

 

ZVI of Radar 

To avoid interfering with the performance of nearby radar stations, it may be necessary to 
adjust the location of turbines.   

WindFarmer can test for a line of sight between a radar station and your turbines, and show 
where it will be safe to make an installation. 

Step 4.4. When the calculation is complete, click ‘OK’ again to see the map.  If you are 
using a licenced version of WindFarmer, you will also be given the opportunity to 
save the workbook, which will include the results of this calculation. 

Step 4.5. Show the background map by selecting ‘Background’ in the Map Data panel. 
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Step 4.6. Click on the legend tab in the control bar panel to reveal the meaning of the 
colour bands.  The colours indicate how many turbines are visible from each point on 
the map. 

Cumulative Impact 

WindFarmer can assess the cumulative impact of several wind farms. Each wind farm is 
treated as a separate ‘project’ within WindFarmer. 

Results can be presented for each wind farm separately, or for the combined impact of all 
the farms. 

Step 4.7. It is possible to get detailed information on visual impact anywhere in the 
site. Right click somewhere on the map and select ‘Visual Impact’. This will open a 
dialogue box similar to the one shown below: 

 

This gives information as to how much of the wind farm is visible from that point and whether 
the hubs as well as the tips are visible. It also describes how much of the view in degrees is 
occupied by the wind farm, both horizontally and vertically. 

Step 4.8. To finish this exercise, hide the ZVI map by deselecting ZVI in the Map Data 
checkbox. 

Please refer to the Tutorial For Visualisation for more details on ZVI and radar ZVI 

.
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5. MODELLING TURBINE NOISE 
Wind turbine noise is a serious issue when planning the design of a wind farm, and can lead to 
constraints on where turbines can be located.  WindFarmer contains tools to help you model the 
noise effects of your wind farm, and to find a layout which will meet the acceptable limits. 

5.1 Noise map 
Step 5.1. Now click on the ‘Noise’ checkbox on the Map data toolbar to the left of the 

map. 

 

Step 5.2. WindFarmer will ask ‘Do you wish to invalidate all previous noise 
calculations?’ Click on ‘Yes’. 

When the calculation is complete you will see a map representing the sound pressure level of 
the noise from the turbines across the site.  

Step 5.3. Click on the ‘Legend’ tab in the control bar panel to reveal what the colours 
represent. 

 

The noise is calculated from the turbine data supplied by the manufacturer, which is entered in 
the Turbine Studio. 

WindFarmer supports the international standard ISO 9613 model for calculating noise 
propagation. Please refer to the Theory Manual for more details on this subject. 
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5.2 Noise at points 
Step 5.4. To get more accurate information about the turbine noise, right click 

anywhere on the map and select ‘Noise’ to get a dialogue similar to this: 

 

Step 5.5. Close this dialogue box. 

WindFarmer uses ‘dwellings’ to allow you to calculate the noise level at precise 
locations, such as a house.  Right click on dwelling #1 . 

 

Step 5.6. Now select ‘Dwelling Properties’. This will open the following window: 
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Here you can set the precise coordinates of the dwelling, and observe the calculated noise 
level. 

It is also possible to set the limit of acceptable noise at each dwelling. This can be specified 
either as an absolute noise level or as an amount above the background noise level.  

When you run the Test calculation  WindFarmer will warn you if you have placed turbines too 
close to a dwelling, and the noise limit is broken.  The noise limits can also be used as 
constraints on the optimiser (see section 8 below). 

For now, leave the settings at the default values. 

Step 5.7. Select ‘Cancel’ to close this dialogue. 

Step 5.8. Now select Window>New graphing window (or you could instead click on  
in the main toolbar): 

 

This will again overlay the ‘Optimisation Progress’ graph over the mapping window and make 
the graphing toolbar accessible: 

  

Step 5.9. Now click on the ‘Plot against dwellings’  icon to get: 
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CHAPTER  5  MODELLING TURBINE NOISE 

 

Step 5.10. Leave both boxes ticked and select ‘OK’ to get a graph of the noise level at 
each dwelling and the noise limit at each dwelling. (The limits for the dwellings are 
set by right clicking on the dwelling in the mapping screen and choosing ‘Dwelling 
Properties’) so you can quickly see if any noise limits have been exceeded at any of 
the dwellings marked on the map: 

 

Step 5.11. Now close this graphing window by clicking on the smaller Windows close 
button: 

 

To finish this exercise, hide the noise map by deselecting Noise in the Map Data 
checkbox.
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6. 3D VISUALISATION 
WindFarmer can also be used to create 3D visualisations of the proposed wind farm.  

Step 6.1. From the Window menu, select New Visualisation Window, or click . This 
will open a wireframe image of the wind farm as seen from viewpoint 1 (indicated by 
the icon labelled ‘1’ in the mapping window). It also activates the Visualisation 
toolbar. 

 

Step 6.2. There are a total of four viewpoints set up in the Demosite workbook. Use 
the blue up/down arrows   to switch between them.  Viewpoint 4 is a radar 
station – see the Tutorial for Visualisation for more information on how to use this. 

Step 6.3. To view the landscape in a filled in wireframe, click on the wireframe icon 
on the visualisation toolbar: 

  

The view can be further enhanced by adding textures.  On the same toolbar: 

Step 6.4. Click on the ‘smooth shading’  icon. 
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Step 6.5. Click on the ‘sky bitmap on/off’ icon to add a background sky image. 

Step 6.6. Click on the ‘terrain texture on/off’  to add some terrain details. 

You should now be looking at something like this: 

 

Step 6.7. And, to set the turbines spinning, left click on the image and then press the 
space bar! 

You can import your own sky and terrain images as bitmaps, add fog, adjust the sun’s position 
and so on to make the scene more realistic.  You can even drape an aerial photograph over the 
landscape. 

You can also export the turbines into Google Earth. This kml export function is disabled in the 
demo version of WindFarmer but there are some files already prepared: 

Step 6.8. Using Windows Explorer, navigate to 
C:\Users\Public\Documents\WindFarmer\kml 

Step 6.9. If Google Earth is installed on your computer then open one of the three files 
by double left clicking: 

 

This will open Google Earth, and zoom in to show you your wind farm:  
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WindFarmer can also be used to produce photomontages. Your site photographs are first 
loaded as a background to the 3D visualisation.  Then tools in WindFarmer help you to finely 
adjust the appearance of the turbines until they realistically match the photograph.  An example 
of the finished result is shown below:

  

See the Tutorial for Visualisation for more details on WindFarmer’s 3D capabilities. 

Step 6.10. Close the Visualisation window before continuing with this tour. 
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7. SHADOW FLICKER 
Shadow Flicker is the effect caused when the sun shines through the blades of a rotating 
turbine.  This can be a major cause of irritation when it happens on the windows of a building, 
but it is usually considered acceptable for a few hours in every year.  When designing a wind 
farm, it is important to know exactly when shadow flicker may affect nearby buildings. 

Step 7.1. Simplify the display by selecting only the background map in the Map Data 
panel. 

  

Step 7.2. To calculate the shadow flicker map, select the Shadow Flicker checkbox in 
the Map Data panel. 

Step 7.3. Select ‘Yes’ when asked if you would like to assess the shadow flicker 
followed by ’OK’. The calculation may take a few minutes – for every point on the 
map, WindFarmer is calculating the position of the sun for every few minutes, 
through every day of the year, and detecting when shadow flicker may occur.  

Step 7.4. When the calculation is complete, click ‘OK’ again to see the map. If you are 
using a licenced version of WindFarmer, you will also be given the opportunity to 
save the workbook, which will include the results of this calculation. 

 

Step 7.5. Selecting the legend tab on the right shows how the colour bands represent 
the number of hours per year when a particular location may experience shadow 
flicker. 

The shadow flicker plot and summary tool allows for more detailed analysis (accurate to the 
minute if required) of the results for each of the shadow receptors  on the map. This is 
explained in more depth in the Shadow Flicker tutorial. Below are some sample outputs: 
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This is a plot showing when shadow flicker is possible at that receptor and from which turbine. It 
also indicates the sunrise and sunset times. 

Shown below is the summary for receptors 1 & 2 showing in more detail when and for how long 
those receptors could experience shadow flicker:  

 

Step 7.6. Hide the shadow flicker map by un-ticking ‘shadow flicker’ in the map data 
toolbar and reselect the ‘Information’ tab in the control bar panel before continuing 
with this tour. 
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8. OPTIMISER 
The optimisation tool is a very powerful utility which allows you to find the optimum location for 
the turbines within the area being considered. This tool allows you to maximise the energy 
output of the wind farm while meeting environmental constraints: 

• Setbacks and buffer zones 
• Exclusion zones 
• Maximum ground slope 
• Noise limits 
• Visibility 
• Radar visibility 

 
For this introductory tour, the defaults will be used to demonstrate this feature. 
 

Step 8.1. Deselect any choices in the map data checkboxes except for DTM and 
terrain. 

 
 

Step 8.2. Select Window>New Graphing Window. 

As we’ve seen earlier, WindFarmer opens the ‘Optimisation Progress’ graph: 

 

Step 8.3. Now choose the bottom ‘Tile vertically’  option from the main toolbar (or 
select Window>Cascade/Tile horizontally/Tile vertically).  
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You should now be seeing both the original map and the optimisation progress graph side by 
side: 
 

 
 

Step 8.4. If necessary, use the scroll bar to drag the map across so that all the 
turbines are visible (This will depend on your monitor’s dimensions. Wider monitors 
will show a larger map area).  

Step 8.5. To begin the optimisation progress, click on the start/stop   icon on the 
mapping toolbar: 

 
 
 
WindFarmer will show the constraints entered for this particular project: 
 

 
 

Step 8.6. Click ‘Yes’ and watch how the energy yield increases as the turbines are 
moved around the site. 

WindFarmer is set to go through up to 10,000 iterations of the turbines’ positions to seek out the 
best energy yield.  
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Step 8.7. Leave it to run for a while to see how it works and after a few minutes, click 
on the  icon again, followed by ‘Yes’. 

You will now be given a summary of the optimisation process results, along with a percentage 
yield increase. 
 

 
 

Click ‘OK’ to get the new test results, and then click ‘Close 
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9. REPORTS 
Reports can be generated for all the calculations performed in WindFarmer. Images and maps  
can be included and the output format can be either a Word document, an Excel spread sheet, 
or a plain text file. From there you can further modify the report according to your requirements. 

Step 9.1. Go to File menu > Generate Report 

This will take you to the Report Generator.  In the list on the left hand side you can see the 
range of information which can be included in a report.  

Step 9.2. For now just choose ‘Generate Summary Report’: 

 

Step 9.3. Give the document the name ‘Demo Report’ and save somewhere 
convenient on your computer as a .doc file. 

After a few moments, MS Word will automatically open and you can take a look through the 
report. There’s a lot more information that can be added but this gives you an idea of what’s 
possible. 

 

End of introductory tour. 
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10. TUTORIALS 
You are now ready to begin the module tutorials included with WindFarmer. You can also read 
the User Manual, and the User Manual Supplement which details all the additions to the 
program since the last update. The Theory Manual explains how WindFarmer’s models work, 
and the Validation Report describes how they have been tested. 

These documents can all be found 
through WindFarmer’s Help menu.  

We recommend that you start learning to 
use WindFarmer by following the 
Tutorial for Base. 

Good luck and if you have any questions 
then please contact the WindFarmer 
support team by emailing 
windfarmer@dnvgl.com 
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